Kök och brännare värm mat rätt

Svara
 
Ämnesverktyg Betygsätt ämne Visningsalternativ
  #1  
Gammal 2016-03-26, 11:25
Jmhe Jmhe är inte uppkopplad
 
Inlägg: 81
Nytt Primus Omnilite Ti Sotar igen

Hej,

Har haft problem med mitt kök nu under påskturen.

Lite bakgrund, har ägt ett Msr XGK i några år och haft med mig det utomlands ett par svängar, bland annat i Sydamerika i 3 månader i höstas, så är invigd hur ett multifuel ska skötas.

Efter resan så bestämde jag mig för att byta ut MSR köket så plastpumpen inte levde upp till mina förväntningar, alls.

Valet föll på Primus Omnifuel Ti dels för att jag ville ha ett Primus då deras pump ingav förtroende och dels för att XXL reade ut dom för 1200 kr. Det första köket gick inte att köra, dog hela tiden efter förvärmning, var in och böt och fick ett nytt.

Har använt det nya köket ett par tre gånger hemma och på någon mindre skogstur, utan problem, innan jag tog med mig det upp till fjällen nu.

Kör med 0,32 mm munstycke enl manual.
Bränsle, Aspen alkylat 4T och Biltemas alkylat 4T.

Provkörde köket en sista gång hemma innan avfärd utan problem.

Första snösmältningen på fjället, strålen vid förvärmningen sprutar åt olika håll och hostar. tar ur den och rengör med nålen, det sitter skit i munstycket. Efter det fungerar det utmärkt till att smälta snö, laga middag, laga frukost och lunch dagen efter.

Nästa dag vid lunch dör köket 1 min efter jag tänt det och går inte att starta upp.
Erfarenhet säger, för kort förvärmning eller för högt tryck i flaskan.
Börjar om, förvärmer längre. Samma fel.

Plockar isär det igen och munstycket är helt igen geggat, även under i "skålen" är det fullt med svart gegg. Gör rent munstycket och sen fungerar det som de ska igen. (Kommer inte åt nedanför i skålen)

Vad är problemet, är det fel på bränslebatchen jag köpt eller vart kommer soten och geggan ifrån?!

Det sotar ingenting från själva lågan när man kör bränslet.

En annan undran när jag ändå har en tråd öppen är kopplingen mellan pumpen och köket, alltså skruvgängen. Kopplar ni in pumpen innan ni sätter den i flaskan eller hur undviker ni att det kommer soppa precis när man gängar på? Verkar helkonstig konstruktion.

Skulle vilja ha MSR XGK brännaren och koppling med en Primuspump, det skulle vart optimalt...
Svara med citat
  #2  
Gammal 2016-03-26, 11:33
graylingman graylingman är inte uppkopplad
 
Inlägg: 2 214
Jag hade lite problem med mitt nya kök när jag testade det. Jag fick det inte att brinna rent, men efter att ha gjort rent 3-4 ggr funkar det nu perfekt. Kör med kemiskt ren bensin från färghandeln.

Enda gången jag tar ur pumpen ur flaskan är när jag ska fylla på. Jag har aldrig upplevt läckage vid montering.
Svara med citat
  #3  
Gammal 2016-03-26, 12:53
Jmhe Jmhe är inte uppkopplad
 
Inlägg: 81
Tog isär det helt nu, hittade lite mer gegg i reglernålen. Svårt att få ut de sista r gropen under munstycket också.

Hur du lyckas skruva på slangen på pumpen utan att det sägr pys och kommer lite soppa förstår jag inte, stått och tränat vid köksbänken nu och lyckas inte haha
Svara med citat
  #4  
Gammal 2016-03-26, 13:35
Yakimah Yakimah är inte uppkopplad
 
Inlägg: 20
Jag brukar lossa pumpen från flaskan lite för att släppa ut det lilla tryck som lätt blir av att pumpen trycks ner av misstag vid förvaring eller liknande. Sen skruvar jag åt pumpen och sist slangen till köket. Annars har jag tyvärr också upplevt lite läckage.
Svara med citat
  #5  
Gammal 2016-03-26, 19:29
Jeankenneth Jeankenneth är inte uppkopplad
 
Inlägg: 282
Som sagt, är flaskan trycksatt kommer det bli ett litet läckage när slangen skruvas på.
Köpte också nyligen ett Omnilite Ti och hade det i dalafjällen på premiärtur.. Inga problem med sot, fungerade utan anmärkning, körde med kemisk ren bensin köpt på Bauhaus. Har inte provat med Alkylat ännu.
Svara med citat
  #6  
Gammal 2016-03-26, 19:43
graylingman graylingman är inte uppkopplad
 
Inlägg: 2 214
Citat:
Ursprungligen postat av Jmhe Visa inlägg
Hur du lyckas skruva på slangen på pumpen utan att det sägr pys och kommer lite soppa förstår jag inte, stått och tränat vid köksbänken nu och lyckas inte haha

Min flaska är aldrig trycksatt vid montering. Det kanske din är?
Svara med citat
  #7  
Gammal 2016-03-26, 23:04
joru joru är inte uppkopplad
 
Inlägg: 3 490
trycksätt inte...

Citat:
Ursprungligen postat av Jmhe Visa inlägg
Tog isär det helt nu, hittade lite mer gegg i reglernålen. Svårt att få ut de sista r gropen under munstycket också.

Hur du lyckas skruva på slangen på pumpen utan att det sägr pys och kommer lite soppa förstår jag inte, stått och tränat vid köksbänken nu och lyckas inte haha
Bara en fundering eftersom du kommer från MSR-världen (xgk)..pumpar du tryck i flaskan innan du sätter ihop köket med flaskan/pumpen..? Det funkar inte med Primus/Optimus, då kommer det att läcka när du skruvar ihop delarna (eftersom nålventilen sitter i själva köket istället för i pumpen som på MSR).

Så länge flaskan inte är trycksatt så läcker det inte...

//J
Svara med citat
  #8  
Gammal 2016-03-27, 03:20
Avslutat Medlemskap 201709 Avslutat Medlemskap 201709 är inte uppkopplad
 
Inlägg: 791
Torbjörn Ekström / Alias xxargas är den mest kunniga och initierade expert vi har här på forumet. Hans kunskaper har varit många till glädje.
Jag har mina teorier men vill vänta till han skriver ett svar här. Bättre finns inte...😘
Svara med citat
  #9  
Gammal 2016-03-27, 20:47
Jmhe Jmhe är inte uppkopplad
 
Inlägg: 81
Hej igen, nej trycksätter inte flaskan så som att pumpa upp den innan jag kopplar på. Men som någon var inn på kanske de blir ett litet tryck av att pumpen alltid sitter i. (Släpper alltid på trycket när jag tar isär köket men förvarar oftast pumpen i flaskan)
Svara med citat
  #10  
Gammal 2016-03-27, 21:56
xxargs xxargs är inte uppkopplad
 
Inlägg: 1 139
Vet inte om jag kan skriva bättre svar...

Det jag kan tänka mig är att det kommit fett/olja i systemet - kanske kvarvarande redan från tillverkningen och är inte genomsköljt ordentligt. För mycket fett som pumplädret/O-ringen smörjts med och lite av det har hittat ända ut till bränslet när man pumpat hårt.

Fett på anslutningen och dess O-ring och en liten klick av det följt med in med bränsleströmmen ??

Är fettet av silikon-typ så blir det ännu värre när det hamnar på fel ställe

Sedan kan det vara att använda akylat-soppan har en hög oljeandel i sig, av samma orsak som bränngasol ofta har lite olja i sig för att smörja pumpar, ventiler mm. i distrubitionssystemet.

har man sågat upp några tomma campingasoluber så kan man se spår av förvånansvärt mycket illaluktan olja kvar i tubens insida...

Och slutligen - är det verkligen 4-takts akylat-soppa som används och inte tvåtakts-dito...
Svara med citat
  #11  
Gammal 2016-03-30, 15:13
Jmhe Jmhe är inte uppkopplad
 
Inlägg: 81
Hej igen,

Har provat mera med svindelkopplingen och får det läckfritt nu om jag släpper på pumpen precis innan jag börjar kopplingen, måste ha bildats ett litet tryck varje ggr jag kopplat innan.

Enligt flaskan är det helt säkert 4T, men gav bort bränslet och kommer köpa något annat än Biltema's framöver. Får se hur det går.

Tack för alla svar.
Svara med citat
  #12  
Gammal 2016-03-30, 19:12
seobserver seobserver är inte uppkopplad
 
Inlägg: 13 971
Tvätta bort sot och slagg. Kontrollera att det inte är översmort i pumpen.
Att byta bränsle låter klokt, kontrollera så att det inte finns fett i bränsleflaskan.

go tur
Svara med citat
Svara

Ämnesverktyg
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är



Alla tider är GMT +1. Klockan är nu 17:03.