Kök och brännare värm mat rätt

Svara
 
Ämnesverktyg Betygsätt ämne Visningsalternativ
  #1  
Gammal 2019-11-11, 08:09
klerpa klerpa är inte uppkopplad
 
Inlägg: 4
fråga Strul med Trangia Multibrännare

Hej,

fått tag i en begagnad Trangia Multibrännare, den gamla modellen som bygger på Optimus Nova (?). Regleringen av lågan görs direkt på brännaren och inte på pumpen iallafall.

Har öppnat upp allting och kikat igenom packningar, smort upp pumplädret och kollat så inget är sprucket. Pumpen kan skapa tryck, vilket märks om man pumpar och sedan vrider av pumpen från flaskan = bensindusch.

Problemet är att när jag ska öppna vredet för att spruta ut lite bensin på veken för att förvärma köket så kommer det bara en initial dusch, sedan är det som att trycket försvinner någonstans i slangen eller brännaren eller som att något pluggar igen. Inget mer bensin rinner ut, dvs jag kan inte få ut nog bensin att rinna ner till veken.

Sedan är det som sagt som att något blockerar flödet. Går att pumpa lite till och få ut en ny sprutt men sen samma problem igen.

Är det någon med liknande problem eller som har erfarenhet av detta kök som har något förslag?

/Erik
Svara med citat
  #2  
Gammal 2019-11-11, 11:21
Skogsstjärnan Skogsstjärnan är inte uppkopplad
 
Inlägg: 308
Om du kontrollerar att du fortfarande har tryck i flaskan så ligger inte felet där. Om du tar bort munstycket och vrider på så det flödar rikligt ligger inte felet där. Dvs det är antagligen smutspartiklar som sätter igen munstycket. Plocka isär och rengör allt. Munstycket är en känslig del. Se till att du har ett bra tryck uppumpat redan från början.
Svara med citat
  #3  
Gammal 2019-11-11, 16:13
pysen78 pysen78 är inte uppkopplad
 
Inlägg: 792
Undrar om det inte är ett halvvanligt fel att sugslangen i flaskan läcker vid infästningen så den tar tjuvluft när infästningen hamnar ovanför bränsleytan i flaskan.
Skulle kunna ge ungefär ditt fel, men det är inte nån självklarhet.

Hur mycket pumpar du förresten? Jag minns att jag fick pumpa mer än jag väntade mig för att få rätt fart på mitt Nova.
Svara med citat
  #4  
Gammal 2019-11-11, 16:41
Polar300 Polar300 är inte uppkopplad
 
Inlägg: 1 601
Citat:
Ursprungligen postat av klerpa Visa inlägg
… Regleringen av lågan görs direkt på brännaren och inte på pumpen iallafall.
Har öppnat upp allting och kikat igenom packningar, smort upp pumplädret
och kollat så inget är sprucket. ...
Har du haft isär och åtgärdat brännaren?
Dvs monterat isär reglernål / brännarinlopp / munstycke så att du kan få bort
alla gamla koksiga avlagringar därinne?

Har du tagit bort filtereländet som ibland sitter vid anslutningen av slangen till inloppsröret?

När allt det där är rent, blankt och fint - så återstår nog bara själva slangen.
Har du otur så har den börjat åldras / smulas på insidan. Då hjälper bara ett utbyte av slangen...
Svara med citat
  #5  
Gammal 2019-11-11, 17:04
Underlig Hök Underlig Hök är inte uppkopplad
 
Inlägg: 480
Ny slang hittar man enklast här

http://fogas.se/shop/3363---br ... va-bajonett/

Fast över 400 kr? Köp ett Optimus Polaris istället, lite dyrare, men då sätter du det i koppen som följde med Novat, så har du ett kök som klarar allt. Polar300 har gjort en bra beskrivning av vad man behöver göra, finns här på utsidan.
Svara med citat
  #6  
Gammal 2019-11-11, 19:43
Underlig Hök Underlig Hök är inte uppkopplad
 
Inlägg: 480
Citat:
Ursprungligen postat av Underlig Hök Visa inlägg
Ny slang hittar man enklast här

http://fogas.se/shop/3363---br ... va-bajonett/

Fast över 400 kr? Köp ett Optimus Polaris istället, lite dyrare, men då sätter du det i koppen som följde med Novat, så har du ett kök som klarar allt. Polar300 har gjort en bra beskrivning av vad man behöver göra, finns här på utsidan.
Ber om ursäkt, jag ser nu att alla slangar de har kvar är enbart till Nova+, inte Nova.
Svara med citat
  #7  
Gammal 2019-11-11, 20:19
klerpa klerpa är inte uppkopplad
 
Inlägg: 4
Citat:
Ursprungligen postat av Skogsstjärnan Visa inlägg
Om du kontrollerar att du fortfarande har tryck i flaskan så ligger inte felet där. Om du tar bort munstycket och vrider på så det flödar rikligt ligger inte felet där. Dvs det är antagligen smutspartiklar som sätter igen munstycket. Plocka isär och rengör allt. Munstycket är en känslig del. Se till att du har ett bra tryck uppumpat redan från början.
Tips på bra sätt att rengöra ordentligt? Tycker det ser ut att ligga en del smuts längst ner där magnetnålen sitter men svårt att få bort allt, försökt med en nål och en tygbit. Själva magnetnålen ser också lite krokig ut så undrar om den blockerar flödet på något sätt.
Svara med citat
  #8  
Gammal 2019-11-11, 20:22
klerpa klerpa är inte uppkopplad
 
Inlägg: 4
Citat:
Ursprungligen postat av pysen78 Visa inlägg
Undrar om det inte är ett halvvanligt fel att sugslangen i flaskan läcker vid infästningen så den tar tjuvluft när infästningen hamnar ovanför bränsleytan i flaskan.
Skulle kunna ge ungefär ditt fel, men det är inte nån självklarhet.

Hur mycket pumpar du förresten? Jag minns att jag fick pumpa mer än jag väntade mig för att få rätt fart på mitt Nova.
Det är möjligt? Lyckades få igång köket en gång till början men då var det så dåligt drag så jag skruvade loss snabbkopplingen (honan) från pumpen för att kika. Visade sig sitta plastbitar i övergången mellan pump och snabbkoppling, såg ut som att det var delar av plastgängningen på sugslangen som hade lossnat på något sätt och täppt till. Nu är det en väldigt kort del med gängor på sugslangen så det kanske inte blir helt tätt där som du säger...
Svara med citat
  #9  
Gammal 2019-11-11, 20:25
klerpa klerpa är inte uppkopplad
 
Inlägg: 4
Citat:
Ursprungligen postat av Polar300 Visa inlägg
Har du haft isär och åtgärdat brännaren?
Dvs monterat isär reglernål / brännarinlopp / munstycke så att du kan få bort
alla gamla koksiga avlagringar därinne?

Har du tagit bort filtereländet som ibland sitter vid anslutningen av slangen till inloppsröret?

När allt det där är rent, blankt och fint - så återstår nog bara själva slangen.
Har du otur så har den börjat åldras / smulas på insidan. Då hjälper bara ett utbyte av slangen...
Har plockat isär allt som går. Själva magnetnålen ser väldigt sotig ut och har beläggning som jag ej får bort ordentligt, den är rätt krokig också...
Fanns inget filter mellan slang och inloppsrör så det kanske föregående ägare har gjort sig av med.

Tycker det är en del avlagringar både på nålen som sagt men också på insidan av munstycket och hålet längst ner i brännarkoppen där magnetnålen ska sitta. Vet inte om allt detta bidrar till att flödet blir rätt dåligt.

Provblåst i bränsleslangen och det verkar inte vara något plugg i den vad jag kan känna.
Svara med citat
  #10  
Gammal 2019-11-12, 16:51
Polar300 Polar300 är inte uppkopplad
 
Inlägg: 1 601
Då skulle jag ägna mig åt att få det RENT från koksavlagringar på alla delar inne i brännardelen.
Nya reservdelar - eller kanske till och med en Bessemerbränning…

Gängproblemet vid pumpen kräver nog en ny pump eller epoxylimning av slangen...
Svara med citat
Svara

Ämnesverktyg
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är



Alla tider är GMT +1. Klockan är nu 15:25.


 

Logga in